DocumentSaveEventArgs Properties |
The DocumentSaveEventArgs type exposes the following members.
Name | Description | |
---|---|---|
![]() | Document |
Gets the document for this event. This field might be null.
(Inherited from DocumentEventArgs.) |
![]() | DocumentId | Obsolete.
Gets the document Id of the document for this event.
(Inherited from DocumentEventArgs.) |
![]() | DocumentSerialNumber |
Gets the uniques document serial number for this event
(Inherited from DocumentEventArgs.) |
![]() | ExportSelected |
true if only selected objects are being written to a file.
|
![]() | FileName |
Name of file being written.
|