Font Properties |
The Font type exposes the following members.
Name | Description | |
---|---|---|
![]() | Bold | |
![]() | Description |
Returns a long description that includes family, face, weight, stretch and style information.
Generally not useful for finding matching fonts.
|
![]() | EnglishFaceName |
Returns English Face name
|
![]() | EnglishFamilyName | |
![]() | EnglishQuartetName | |
![]() | FaceName |
Returns Face name
|
![]() | FamilyName | |
![]() | FamilyPlusFaceName |
Returns concatenated Family and Face names
|
![]() | IsEngravingFont | |
![]() | IsInstalled | Is this font installed on the system |
![]() | IsSimulated | |
![]() | IsSingleStrokeFont | |
![]() | IsSymbolFont | |
![]() | Italic | |
![]() | LogfontName |
Returns Windows LOGFONT Face name
|
![]() | PointSize | |
![]() | PostScriptName |
Returns the Font PostScriptName - "Apple font name"
|
![]() | QuartetName | |
![]() | RichTextFontName |
Returns the Font RichTextFontName used in RTF strings:
{\\fonttbl...{\\fN RichTextFontName;}...}
|
![]() | Stretch | |
![]() | Strikeout | |
![]() | Style | |
![]() | Underlined | |
![]() | Weight |