Click or drag to resize

SmartTrackSettings Properties

The SmartTrackSettings type exposes the following members.

Properties
  NameDescription
Public propertyStatic memberActivationDelayMilliseconds
Gets or sets the activation delay in milliseconds.
Public propertyStatic memberActivePointColor
Gets or sets the active point color.
Public propertyStatic memberLineColor
Gets or sets the smart track line color.
Public propertyStatic memberMaxSmartPoints
Gets or sets the maximum number of smart points.
Public propertyStatic memberPointColor
Gets or sets the point color.
Public propertyStatic memberSmartOrtho
Gets or sets a value indicating if the 'Smart Ortho' feature is active.

Orthogonal lines are then drawn automatically.

Public propertyStatic memberSmartTangents
Gets or sets a value indicating if the 'Smart Tangents' feature is active.
Public propertyStatic memberTanPerpLineColor
Gets or sets the tangent and perpendicular line color.
Public propertyStatic memberUseDottedLines
Gets or sets a value indicating if lines are drawn dotted.
Public propertyStatic memberUseSmartTrack
Gets or sets if the Smart Track feature is active.
Top
See Also