Click or drag to resize

IOAuth2TokenExp Property

The expiration of the token. Expired tokens will be considered invalid by the Rhino Accounts server.

Namespace:  Rhino.Runtime.RhinoAccounts
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
DateTime? Exp { get; }

Property Value

Type: NullableDateTime
Remarks
An OAuth2 Token can be invalidated at any time even if it has not expired.
See Also