Get material ID of the material assigned to the light. Material ID
is 0 if no material was assigned.
Namespace:
Rhino.Render.ChangeQueue
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.9
Syntax public uint MaterialId { get; }
Public ReadOnly Property MaterialId As UInteger
Get
Property Value
Type:
UInt32See Also