Get a mesh vertex index from the ngon's vertex index list.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public int this[
int index
] { get; }
Public ReadOnly Default Property Item (
index As Integer
) As Integer
Get
Parameters
- index
- Type: SystemInt32
A mesh vertex number between 0 and MeshNgon.VertexCount-1 that refers to a mesh vertex index in this ngon.
Return Value
Type:
Int32A mesh vertex index.
See Also