Click or drag to resize

NurbsSurfaceKnotListItem Property

Gets or sets the knot vector value at the given index.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public double this[
	int index
] { get; set; }

Parameters

index
Type: SystemInt32
Index of knot to access.

Return Value

Type: Double
The knot value at [index]
See Also