NurbsCurveKnotListItem Property |
Gets or sets the knot vector value at the given index.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public double this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As Double
Get
Set
Parameters
- index
- Type: SystemInt32
Index of knot to access.
Return Value
Type:
DoubleThe knot value at [index]
Implements
IListTItemInt32See Also