Click or drag to resize

BrepSurfaceListItem Property

Gets the Surface at the given index. The index must be valid or an IndexOutOfRangeException will be thrown.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public Surface this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of Surface to access.

Return Value

Type: Surface
The Surface at [index].
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown when the index is invalid.
See Also