Click or drag to resize

BrepFaceListItem Property

Gets the BrepFace at the given index. The index must be valid or an IndexOutOfRangeException will be thrown.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public BrepFace this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of BrepFace to access.

Return Value

Type: BrepFace
The BrepFace at [index].
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown when the index is invalid.
See Also