Click or drag to resize

FileReadOptionsOpenMode Property

true means we are reading the information into an empty document. This means you need to consider things like:
  • Setting the unit system (if the file has a unit system)
  • Creating a default layer if one is not there.
  • Setting up appropriate views when you're finished reading.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool OpenMode { get; set; }

Property Value

Type: Boolean
See Also