Click or drag to resize

FileReadOptionsImportMode Property

true means we are merging whatever is being read into an existing document. This means you need to consider things like:

If the information being read is in a different unit system, it should be scaled if UseScaleGeometry is true.

There can be existing layers, fonts, materials, dimension styles, hatch patterns, and so on with the same name as items being read from the file.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool ImportMode { get; set; }

Property Value

Type: Boolean
See Also