Click or drag to resize

File3dmViewTableItem Property

Gets the view info at an index. The set method always throws NotSupportedException.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public ViewInfo this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
The index of the item to search for.

Return Value

Type: ViewInfo
A non-null instance, or an exception is thrown.
Exceptions
ExceptionCondition
ArgumentOutOfRangeExceptionIf index is invalid.
See Also