NamedViewTableItem Property |
Conceptually, the named view table is an array of ViewInfo and their associated names.
The indexing operator ([] in C#) can be used to get individual ViewInfo items.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public ViewInfo this[
int index
] { get; }
Public ReadOnly Default Property Item (
index As Integer
) As ViewInfo
Get
Parameters
- index
- Type: SystemInt32
Zero based array index.
Return Value
Type:
ViewInfoThe view that was found.
See Also