ObjectAttributesViewportId Property |
If ViewportId is nil, the object is active in all viewports. If ViewportId is not nil, then
this object is only active in a specific view. This field is primarily used to assign page
space objects to a specific page, but it can also be used to restrict model space to a
specific view.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid ViewportId { get; set; }
Public Property ViewportId As Guid
Get
Set
Property Value
Type:
GuidSee Also