RhinoPageViewActiveViewport Property |
Gets the active viewport.
The ActiveViewport is the same as the MainViewport for standard RhinoViews. In
a RhinoPageView, the active viewport may be the RhinoViewport of a child detail object.
Most of the time, you will use ActiveViewport unless you explicitly need to work with
the main viewport.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public override RhinoViewport ActiveViewport { get; }
Public Overrides ReadOnly Property ActiveViewport As RhinoViewport
Get
Property Value
Type:
RhinoViewportSee Also