Gets the unique ID of this command. It is best to use a Guid
attribute for each custom derived command class since this will
keep the id consistent between sessions of Rhino
GuidAttribute
Namespace:
Rhino.Commands
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public virtual Guid Id { get; }
Public Overridable ReadOnly Property Id As Guid
Get
Property Value
Type:
GuidSee Also