Click or drag to resize

GumballObject Methods

The GumballObject type exposes the following members.

Methods
  NameDescription
Public methodDispose
Protected methodDispose(Boolean)
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodSetFromArc
Public methodSetFromBoundingBox(BoundingBox)
Public methodSetFromBoundingBox(Plane, BoundingBox)
Sets the gumball bounding box with respect to a frame.
Public methodSetFromCircle
Public methodSetFromCurve
Public methodSetFromEllipse
Public methodSetFromExtrusion
Public methodSetFromHatch
Public methodSetFromLight
Public methodSetFromLine
Public methodSetFromPlane
Top
See Also