Click or drag to resize

GumballDisplayConduit Methods

The GumballDisplayConduit type exposes the following members.

Methods
  NameDescription
Public methodCheckShiftAndControlKeys
Public methodDispose
Protected methodDispose(Boolean)
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodPickGumball
Public methodSetBaseGumball(GumballObject)
Contents of the gumball are copied to the base gumball of this class.
Public methodSetBaseGumball(GumballObject, GumballAppearanceSettings)
Contents of the gumball are copied to the base gumball of this class.
Public methodUpdateGumball
Top
See Also