Click or drag to resize

ContentUI Methods

The ContentUI type exposes the following members.

Methods
  NameDescription
Public methodContentUIHolder
Returns the holder that contains the UI sections, if this is an expandable content UI with sections inside holders. Returns null for custom UIs.
Public methodDispose
Public methodEditorUuid
Get the unique identifier of the editor that the UI is being displayed in.
Protected methodFinalize
ContentUI destructor
(Overrides ObjectFinalize.)
Public methodIsCreated
Returns true if the UI is created, else false
Public methodIsShown
Returns true if the UI is being shown, else false
Public methodUuid
Get the unique identifier of the UI.
Top
See Also