Click or drag to resize

SimpleArrayInt Methods

The SimpleArrayInt type exposes the following members.

Methods
  NameDescription
Public methodConstPointer
Gets the constant (immutable) pointer of this array.
Public methodDispose
Actively reclaims unmanaged resources that this instance uses.
Protected methodFinalize
Passively reclaims unmanaged resources when the class user did not explicitly call Dispose().
(Overrides ObjectFinalize.)
Public methodNonConstPointer
Gets the non-constant pointer (for modification) of this array.
Public methodToArray
Returns the managed counterpart of the unmanaged array.
Top
See Also