Click or drag to resize

PostEffectData Methods

The PostEffectData type exposes the following members.

Methods
  NameDescription
Public methodDataCRC
Get a CRC representing the state of the entire post effect.
Public methodDispose
Protected methodDispose(Boolean)
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodGetParameter
Get an arbitrary parameter from this post effect by its name. If the parameter is not known to the post effect, the method will fail. Returns a variant object if successful or null on failure.
Public methodSetParameter
Set an arbitrary parameter to the post effect by its name. If the parameter is not known to the post effect, the method will fail. Returns true if successful or false on failure.
Top
See Also