Click or drag to resize

ContentFactory Methods

The ContentFactory type exposes the following members.

Methods
  NameDescription
Public methodContentTypeId
Public methodDispose
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodKind
Public methodNewContent
New Content returns a new content, which is Initialized with the Initialize() function. The content should be unitilized after use with the Unitialize function.
Top
See Also