Click or drag to resize

CustomRenderMeshProvider2 Methods

The CustomRenderMeshProvider2 type exposes the following members.

Methods
  NameDescription
Public methodBoundingBox(ViewportInfo, RhinoObject, Guid, Boolean) (Overrides CustomRenderMeshProviderBoundingBox(ViewportInfo, RhinoObject, Guid, Boolean).)
Public methodBoundingBox(ViewportInfo, RhinoObject, RhinoDoc, Guid, DisplayPipelineAttributes)
Public methodBuildCustomMeshes(ViewportInfo, RenderPrimitiveList, Guid, Boolean) (Overrides CustomRenderMeshProviderBuildCustomMeshes(ViewportInfo, RenderPrimitiveList, Guid, Boolean).)
Public methodBuildCustomMeshes(ViewportInfo, RhinoDoc, RenderPrimitiveList, Guid, DisplayPipelineAttributes)
Public methodWillBuildCustomMeshes(ViewportInfo, RhinoObject, Guid, Boolean) (Overrides CustomRenderMeshProviderWillBuildCustomMeshes(ViewportInfo, RhinoObject, Guid, Boolean).)
Public methodWillBuildCustomMeshes(ViewportInfo, RhinoObject, RhinoDoc, Guid, DisplayPipelineAttributes)
Top
See Also