Click or drag to resize

Mesh Methods

The Mesh type exposes the following members.

Methods
  NameDescription
Public methodGetMeshes
Get a SimpleArrayMeshPointer containing all meshes for the related Mesh Since Rhino 8.0, this function only ever returns a single mesh. Use the Mesh property to get this single mesh.
Public methodId
Get the Object Guid this mesh is for.
Top
See Also