LicenseData Methods |
The LicenseData type exposes the following members.
Name | Description | |
---|---|---|
![]() | Dispose | |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() ![]() | IsNotValid |
Indicates whether a LicenseData object is either null or invalid.
|
![]() | IsValid |
Public validator.
|
![]() | IsValid(Boolean) | |
![]() ![]() | IsValid(LicenseData) |
Indicates whether a LicenseData object is not null and valid.
|
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |