Click or drag to resize

FileReference Methods

The FileReference type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCreateFromFullAndRelativePaths
Returns a new file reference. This returns a new instance even if the path does not exist.
Public methodStatic memberCreateFromFullPath
Returns a new file reference. This returns a new instance even if the path does not exist.
Public methodDispose
Reclaims unmanaged resources used by this object.
Protected methodFinalize
Top
See Also