Click or drag to resize

File3dmWriteOptions Methods

The File3dmWriteOptions type exposes the following members.

Methods
  NameDescription
Public methodEnableAnalysisMeshes
Activates saving of analysis meshes for specific types of objects. If you do not specify the state for an object type, its default is used. Currently SubD mesh saving is disabled by default, while Brep and Extrusion is enabled.
Public methodEnableRenderMeshes
Activates saving of render meshes for specific types of objects. If you do not specify the state for an object type, its default is used. Specifically, currently SubD mesh saving is disabled by default, while Brep and Extrusion is on.
Top
See Also