Click or drag to resize

Font Methods

The Font type exposes the following members.

Methods
  NameDescription
Public methodStatic memberAvailableFontFaceNames
Public methodStatic memberFromQuartetProperties
Public methodGetObjectData
Populates a System.Runtime.Serialization.SerializationInfo with the data needed to serialize the target object.
Public methodGetSubstituteFont
If this font is not installed on the system, try to find a substitute
Public methodStatic memberInstalledFonts
Public methodStatic memberInstalledFonts(String)
Public methodStatic memberInstalledFontsAsQuartets
Top
See Also