GripsDrawEventArgs Methods |
The GripsDrawEventArgs type exposes the following members.
Name | Description | |
---|---|---|
![]() | DrawControlPolygonLine(Line, GripStatus, GripStatus) |
Draws the lines in a control polygons.
This is an helper function. |
![]() | DrawControlPolygonLine(Line, Int32, Int32) |
Draws the lines in a control polygons.
This is an helper function. |
![]() | DrawControlPolygonLine(Point3d, Point3d, Int32, Int32) |
Draws the lines in a control polygons.
This is an helper function. |
![]() | GripStatus | |
![]() | RestoreViewportSettings | |