Click or drag to resize

GripsDrawEventArgsDrawControlPolygonLine Method (Line, GripStatus, GripStatus)

Draws the lines in a control polygons.

This is an helper function.

Namespace:  Rhino.DocObjects.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawControlPolygonLine(
	Line line,
	GripStatus startStatus,
	GripStatus endStatus
)

Parameters

line
Type: Rhino.GeometryLine
Line between two grips.
startStatus
Type: Rhino.DocObjects.CustomGripStatus
Grip status at start of line.
endStatus
Type: Rhino.DocObjects.CustomGripStatus
Grip status at end of line.
See Also