Click or drag to resize

OpenGLSettings Methods

The OpenGLSettings type exposes the following members.

Methods
  NameDescription
Public methodStatic memberGetCurrentState
Gets the current settings.
Public methodStatic memberGetDefaultState
Gets the OpenGL factory settings.
Public methodStatic memberRestoreDefaults
Updates from the default setting state.
Public methodStatic memberUpdateFromState
Updates from a particular setting state.
Top
See Also