Click or drag to resize

RhinoPageInteropNewPropertiesPanelPagePointer Method

For internal use only, provides access to unmanaged core

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static IntPtr NewPropertiesPanelPagePointer(
	ObjectPropertiesPage page,
	uint rhinoDocRuntimeSn
)

Parameters

page
Type: Rhino.UIObjectPropertiesPage

[Missing <param name="page"/> documentation for "M:Rhino.UI.RhinoPageInterop.NewPropertiesPanelPagePointer(Rhino.UI.ObjectPropertiesPage,System.UInt32)"]

rhinoDocRuntimeSn
Type: SystemUInt32

[Missing <param name="rhinoDocRuntimeSn"/> documentation for "M:Rhino.UI.RhinoPageInterop.NewPropertiesPanelPagePointer(Rhino.UI.ObjectPropertiesPage,System.UInt32)"]

Return Value

Type: IntPtr

[Missing <returns> documentation for "M:Rhino.UI.RhinoPageInterop.NewPropertiesPanelPagePointer(Rhino.UI.ObjectPropertiesPage,System.UInt32)"]

See Also