Click or drag to resize

PanelsGetPanelT Method

Note: This API is now obsolete.

Return an instance of a .Net panel

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
[ObsoleteAttribute("Obsolete method, use GetPanel<MyClass>(RhinoDoc)")]
public static T GetPanel<T>()
where T : class

Type Parameters

T

[Missing <typeparam name="T"/> documentation for "M:Rhino.UI.Panels.GetPanel``1"]

Return Value

Type: T

[Missing <returns> documentation for "M:Rhino.UI.Panels.GetPanel``1"]

See Also