Click or drag to resize

LOCSTR Method (String, Object)

Similar to Format(String, Object) function.

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static string STR(
	string english,
	Object assemblyOrObject
)

Parameters

english
Type: SystemString
The English name.
assemblyOrObject
Type: SystemObject
Unused.

Return Value

Type: String
English name.
See Also