Click or drag to resize

IRhinoUiDialogServiceShowEditBox Method

[Missing <summary> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowEditBox(System.String,System.String,System.String,System.Boolean,System.String@)"]

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
bool ShowEditBox(
	string title,
	string message,
	string defaultText,
	bool multiline,
	out string text
)

Parameters

title
Type: SystemString

[Missing <param name="title"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowEditBox(System.String,System.String,System.String,System.Boolean,System.String@)"]

message
Type: SystemString

[Missing <param name="message"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowEditBox(System.String,System.String,System.String,System.Boolean,System.String@)"]

defaultText
Type: SystemString

[Missing <param name="defaultText"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowEditBox(System.String,System.String,System.String,System.Boolean,System.String@)"]

multiline
Type: SystemBoolean

[Missing <param name="multiline"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowEditBox(System.String,System.String,System.String,System.Boolean,System.String@)"]

text
Type: SystemString

[Missing <param name="text"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowEditBox(System.String,System.String,System.String,System.Boolean,System.String@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowEditBox(System.String,System.String,System.String,System.Boolean,System.String@)"]

See Also