Click or drag to resize

IRhinoUiDialogServiceShowComboListBox Method

[Missing <summary> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowComboListBox(System.String,System.String,System.Collections.IList)"]

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
Object ShowComboListBox(
	string title,
	string message,
	IList items
)

Parameters

title
Type: SystemString

[Missing <param name="title"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowComboListBox(System.String,System.String,System.Collections.IList)"]

message
Type: SystemString

[Missing <param name="message"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowComboListBox(System.String,System.String,System.Collections.IList)"]

items
Type: System.CollectionsIList

[Missing <param name="items"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowComboListBox(System.String,System.String,System.Collections.IList)"]

Return Value

Type: Object

[Missing <returns> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowComboListBox(System.String,System.String,System.Collections.IList)"]

See Also