GetUiFont provides access to a set of unmanaged fonts used by Rhino.
Namespace:
Rhino.UI
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static Font GetUiFont(
FontsStyle style,
FontsSize size
)
Public Shared Function GetUiFont (
style As FontsStyle,
size As FontsSize
) As Font
Parameters
- style
- Type: Rhino.UIFontsStyle
Normal, Bold, Italic - size
- Type: Rhino.UIFontsSize
One of several preset enumerable sizes
Return Value
Type:
Font[Missing <returns> documentation for "M:Rhino.UI.Fonts.GetUiFont(Rhino.UI.Fonts.Style,Rhino.UI.Fonts.Size)"]
See Also