Click or drag to resize

DrawingUtilitiesMakeArgb Method

[Missing <summary> documentation for "M:Rhino.UI.DrawingUtilities.MakeArgb(System.Byte,System.Byte,System.Byte,System.Byte)"]

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static int MakeArgb(
	byte a,
	byte r,
	byte g,
	byte b
)

Parameters

a
Type: SystemByte

[Missing <param name="a"/> documentation for "M:Rhino.UI.DrawingUtilities.MakeArgb(System.Byte,System.Byte,System.Byte,System.Byte)"]

r
Type: SystemByte

[Missing <param name="r"/> documentation for "M:Rhino.UI.DrawingUtilities.MakeArgb(System.Byte,System.Byte,System.Byte,System.Byte)"]

g
Type: SystemByte

[Missing <param name="g"/> documentation for "M:Rhino.UI.DrawingUtilities.MakeArgb(System.Byte,System.Byte,System.Byte,System.Byte)"]

b
Type: SystemByte

[Missing <param name="b"/> documentation for "M:Rhino.UI.DrawingUtilities.MakeArgb(System.Byte,System.Byte,System.Byte,System.Byte)"]

Return Value

Type: Int32

[Missing <returns> documentation for "M:Rhino.UI.DrawingUtilities.MakeArgb(System.Byte,System.Byte,System.Byte,System.Byte)"]

See Also