Click or drag to resize

DialogsShowPrintWidths Method (String, String, Double)

Shows the print widths dialogs

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static double ShowPrintWidths(
	string title,
	string message,
	double selectedWidth
)

Parameters

title
Type: SystemString

[Missing <param name="title"/> documentation for "M:Rhino.UI.Dialogs.ShowPrintWidths(System.String,System.String,System.Double)"]

message
Type: SystemString

[Missing <param name="message"/> documentation for "M:Rhino.UI.Dialogs.ShowPrintWidths(System.String,System.String,System.Double)"]

selectedWidth
Type: SystemDouble

[Missing <param name="selectedWidth"/> documentation for "M:Rhino.UI.Dialogs.ShowPrintWidths(System.String,System.String,System.Double)"]

Return Value

Type: Double
The selected print width
See Also