Click or drag to resize

DialogsShowNumberBox Method (String, String, Double)

Displays Rhino's number edit box.

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool ShowNumberBox(
	string title,
	string message,
	ref double number
)

Parameters

title
Type: SystemString
The dialog title.
message
Type: SystemString
The dialog message.
number
Type: SystemDouble
The default and return value.

Return Value

Type: Boolean
true of OK was clicked, false otherwise.
See Also