Click or drag to resize

IHeaderButtonHandlerButtonRect Method

Implement this method to get the rectangle of a button on the header window.

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.4
Syntax
Rectangle ButtonRect(
	int index,
	Rectangle rectHeader
)

Parameters

index
Type: SystemInt32
index is the index of the button.
rectHeader
Type: System.DrawingRectangle
rectHeader is the usable area of the header where the buttons can be placed.

Return Value

Type: Rectangle
The rectangle of the button.
See Also