Click or drag to resize

ICollapsibleSectionHolder2EnableHeaderButton Method

[Missing <summary> documentation for "M:Rhino.UI.Controls.ICollapsibleSectionHolder2.EnableHeaderButton(Rhino.UI.Controls.ICollapsibleSection,System.Int32,System.Boolean)"]

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.4
Syntax
bool EnableHeaderButton(
	ICollapsibleSection s,
	int index,
	bool bEnable
)

Parameters

s
Type: Rhino.UI.ControlsICollapsibleSection

[Missing <param name="s"/> documentation for "M:Rhino.UI.Controls.ICollapsibleSectionHolder2.EnableHeaderButton(Rhino.UI.Controls.ICollapsibleSection,System.Int32,System.Boolean)"]

index
Type: SystemInt32

[Missing <param name="index"/> documentation for "M:Rhino.UI.Controls.ICollapsibleSectionHolder2.EnableHeaderButton(Rhino.UI.Controls.ICollapsibleSection,System.Int32,System.Boolean)"]

bEnable
Type: SystemBoolean

[Missing <param name="bEnable"/> documentation for "M:Rhino.UI.Controls.ICollapsibleSectionHolder2.EnableHeaderButton(Rhino.UI.Controls.ICollapsibleSection,System.Int32,System.Boolean)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.UI.Controls.ICollapsibleSectionHolder2.EnableHeaderButton(Rhino.UI.Controls.ICollapsibleSection,System.Int32,System.Boolean)"]

See Also