TrulyObservableOrderedSetT Constructor (IEnumerableT) |
Creates an instance with the given items.
Namespace:
Rhino.Runtime.Notifications
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public TrulyObservableOrderedSet(
IEnumerable<T> items
)
Public Sub New (
items As IEnumerable(Of T)
)
Parameters
- items
- Type: System.Collections.GenericIEnumerableT
Items that the instance will contain. If there are duplicate items, they will be removed.
See Also