Click or drag to resize

NotificationRemoveMetadata Method

Removes metadata from this instance.

Namespace:  Rhino.Runtime.Notifications
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool RemoveMetadata(
	string key
)

Parameters

key
Type: SystemString
The key of the metadata to remove.

Return Value

Type: Boolean
true if the metada was removed; otherwise false.
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if the calling assembly cannot modify this instance
See Also