Click or drag to resize

NotLicensedException Constructor (String, Exception)

Create a new instance with a custom message and an inner exception

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public NotLicensedException(
	string message,
	Exception inner
)

Parameters

message
Type: SystemString

[Missing <param name="message"/> documentation for "M:Rhino.Runtime.NotLicensedException.#ctor(System.String,System.Exception)"]

inner
Type: SystemException

[Missing <param name="inner"/> documentation for "M:Rhino.Runtime.NotLicensedException.#ctor(System.String,System.Exception)"]

See Also