StringWrapper Constructor (String) |
Initializes a new unmanaged string with an initial value.
The string s can be null.
Namespace:
Rhino.Runtime.InteropWrappers
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public StringWrapper(
string s
)
Public Sub New (
s As String
)
Parameters
- s
- Type: SystemString
The initial value, or null.
See Also