Click or drag to resize

SimpleArrayPoint3d Constructor (IEnumerablePoint3d)

Initializes a new SimpleArrayPoint3d instance from a set of points

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.18
Syntax
public SimpleArrayPoint3d(
	IEnumerable<Point3d> pts
)

Parameters

pts
Type: System.Collections.GenericIEnumerablePoint3d
See Also