Click or drag to resize

SimpleArrayHatchLinePointer Constructor (IEnumerableHatchLine)

Initializes a new SimpleArrayHatchLinePointer instance, from a set of input hatch lines.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public SimpleArrayHatchLinePointer(
	IEnumerable<HatchLine> hatchLines
)

Parameters

hatchLines
Type: System.Collections.GenericIEnumerableHatchLine
A list, an array or any collection of curves that implements the enumerable interface.
See Also