Click or drag to resize

SimpleArrayGuid Constructor (IEnumerableGuid)

Initializes a new SimpleArrayGuid class

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public SimpleArrayGuid(
	IEnumerable<Guid> values
)

Parameters

values
Type: System.Collections.GenericIEnumerableGuid
initial set of Guids to add to the array
See Also